Cross-Site Request Forgery (CSRF) Vulnerability in the phpmyfaq/phpmyfaq library

 

 

Cross-Site Request Forgery (CSRF) Vulnerability in the phpmyfaq/phpmyfaq library - CVE-2018-16650

Overview

phpMyFAQ is an open source FAQ software using PHP 5.6+ and PHP 7+, phpMyFAQ is vulnerable to CSRF which allows the attacker to activate any user on behalf of the admin

Remediation

Upgrade to phpMyFAQ v2.9.11

Resources

Ready to be protected?

14 days trial , No credit card upfront , Risk free