XSS in PHPMyAdmin

 

 

CVE-2018-15605

Overview

PhpMyAdmin is vulnerable to XSS at import warning messages, Allowing an attacker to inject malicious javascript payloads

Remediation

Update to "phpmyadmin/phpmyadmin": "4.8.3"

Reference

https://github.com/phpmyadmin/phpmyadmin/commit/00d90b3ae415b31338f76263359467a9fbebd0a1

Ready to be protected?

14 days trial , No credit card upfront , Risk free